جوملا 3.4.5 هم‌اکنون در دسترس است. این بروزرسانی یک بروزرسانی امنیتی بوده و یک مشکل مهم را برطرف نموده است.

به شما توصیه میکنیم هرچه سریعتر جهت بروزرسانی جوملای خود اقدام نمایید.

در این بروزرسانی فقط مشکلات امنیتی مدنظر بوده و تغییر دیگری نسبت به جوملا نسخه‌ی 3.4.4 صورت نگرفته است.

 

Joomla 3.4.4 

 بروزرسانی امنیتی در نسخه 3.4.5:

  • اولویت بالا - هسته - آسیب‌پذیری SQL Injection یا تزریق از طریق کدهای SQL (جوملا نسخه 3.2 تا 3.4.4 دارای این مشکل هستند)
  • اولویت متوسط - هسته - مشکل نقض مجوزهای دسترسی در کامپوننت ACL (جوملا نسخه 3.2 تا 3.4.4 دارای این مشکل هستند)
  • اولویت متوسط - هسته - مشکل نقض مجوزهای دسترسی در کامپوننت ACL (جوملا نسخه 3.0 تا 3.4.4 دارای این مشکل هستند)

 

دریافت نسخه‌ی 3.4.5

دریافت بسته‌های بروزرسانی از نسخه‌های پیشین به نسخه 3.4.5

 

آیا برای بروزرسانی جوملای خود نیاز به کمک دارید؟
از تیم پشتیبانی جوملاآرت فارسی کمک بگیرید

 

اشتراک گذاری در شبکه‌های اجتماعی

Submit to DiggSubmit to FacebookSubmit to Google PlusSubmit to TwitterSubmit to LinkedIn

دریافت آخرین‌ها در ایمیل